Minimum Vector Software Version for Vector Keyman License Dongle

This document provides an overview about which software version is required at least to use Vector Keyman as license dongle.



Article ID: 288
Last updated: 2019-12-05
Revision: 10
Hardware -> Dongle -> Vector Keyman (black) -> Minimum Vector Software Version for Vector Keyman License Dongle
https://kb.vector.com/entry/288/